Blog

Archive for the ‘Compatibility’ Category

Avira’s “Scare Tactics” and SpywareBlaster

Thursday, February 2nd, 2012 | Compatibility | 5 Comments

Question: Can I use Avira and SpywareBlaster together?

Answer: Yes.

SpywareBlaster is built to be compatible with other security tools, including Avira, as part of a multi-layered approach to security. Avira’s warning that SpywareBlaster is “incompatible” with Avira and must be uninstalled is incorrect and misleading. Ignore the warning, and continue using SpywareBlaster without issues.

The Long(er) Answer:

› Continue reading

Windows 7 (and 64-bit) support

Saturday, November 21st, 2009 | Compatibility | 2 Comments

We’re happy to report that the current versions of SpywareBlaster (4.2) and EULAlyzer (2.0) have been fully tested with the final version of Windows 7, 32-bit & 64-bit.

They both passed our suite of compatibility tests, and we’re not aware of any issues. For those running Windows 7: just install and enjoy!

Tags: ,